Delay in Data Replication and Integrations

Incident Report for PADNOS

Resolved

All data and integrations services have been fully restored.
Posted Jun 12, 2025 - 20:51 EDT

Monitoring

Most systems have recovered on data replication and integrations.
Posted Jun 12, 2025 - 16:43 EDT

Identified

Outages at PADNOS are impacted from a global internet outage. The internal IT team is tracking and updating the status page with additional information (https://mashable.com/article/google-down-cloudflare-twitch-character-ai-internet-outage)
Posted Jun 12, 2025 - 15:43 EDT

Investigating

Data replication and integrations between PADNOS systems and cloud softwares are experiencing interuptions and delays in data replication and integrations. The team will post additional details as more information is gathered.
Posted Jun 12, 2025 - 15:40 EDT
This incident affected: RIMAS (RIMAS), Information Technology Infrastructure (Data Warehouse), and Tableau Online.