Data warehouse transactions delay

Incident Report for PADNOS

Resolved

This incident has been resolved.
Posted Feb 04, 2026 - 07:29 EST

Update

Data replication as resumed to normal operations. The team is reviewing core reporting and integrations for full functionality and will continue to update this status page.
Posted Feb 03, 2026 - 20:18 EST

Monitoring

The third-party partner has restored services and we're seeing some systems begin to return to normal. We'll be monitoring and working through integration backlogs throughout the evening.
Posted Feb 03, 2026 - 18:24 EST

Update

Our third-party vendor has identified the issue and is working towards a resolution. We will continue to update this status page as this event evolves.
Posted Feb 03, 2026 - 16:39 EST

Update

Updating to note additional impacted services.
Posted Feb 03, 2026 - 11:20 EST

Update

Updating to note additional impacted services.
Posted Feb 03, 2026 - 11:03 EST

Update

Updating to note additional impacted services.
Posted Feb 03, 2026 - 10:50 EST

Identified

The issue has been identified and we are working with the third-party
Posted Feb 03, 2026 - 10:49 EST

Investigating

All data warehouse replications are delayed impacting all reporting and data syncs back to core systems. Salesforce to RIMAS integrations, reporting, dashboards, etc. While reports will run all data is stale as of 10:30 AM EST
Posted Feb 03, 2026 - 10:40 EST
This incident affected: RIMAS (RIMAS, Inspection App, RIMAS Mobile, EZ Cash), PADNOS Custom Applications (Pricing Portal, Freight Portal, FlowCue), Salesforce, Tableau Online, Information Technology Infrastructure (Data Warehouse, Paginated Reports - SQL Server Reporting Services), and Additional SaaS Products (Coupa, Cornerstone Learning Management System, Dialpad, Velocity EHS, AG5, Freshservice).